View Issue Details

IDProjectCategoryView StatusLast Update
0000994Adam4EVEFeature Requestpublic2020-12-15 09:16
ReporterSuccessor Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.17 
Target Version0.0.18Fixed in Version0.0.18 
Summary0000994: Margin finder - Add columns to show age of price information
DescriptionSince currently the server is struggling juggling all the accumulated data, be transparent how old the listed data is.
TagsNo tags attached.
Attach Tags

Activities

Successor

2020-12-15 09:16

administrator   ~0011861

Implemented

Issue History

Date Modified Username Field Change
2020-12-15 09:12 Successor New Issue
2020-12-15 09:12 Successor Status new => assigned
2020-12-15 09:12 Successor Assigned To => Successor
2020-12-15 09:16 Successor Status assigned => resolved
2020-12-15 09:16 Successor Resolution open => fixed
2020-12-15 09:16 Successor Fixed in Version => 0.0.18
2020-12-15 09:16 Successor Note Added: 0011861