View Issue Details

IDProjectCategoryView StatusLast Update
0000865Tools4AlbionBugpublic2020-04-20 17:37
ReporteranonymousAssigned ToSuccessor 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
PlatformFirefoxOSWindowsOS Version10
Product Version 
Target VersionFixed in Version0.1 
Summary0000865: Wrong names on some items
DescriptionUnder Crafting > Farming > Herb Mastery there are two items, T7 Corn and T8 Mullein, while ingame it is T7 Mullein and T8 Ghoul Yarrow
TagsNo tags attached.
Attach Tags

Activities

Successor

2020-04-20 17:37

administrator   ~0003908

Can't reproduce, https://www.tools4albion.com/farming.php looks fine for me
Attach a screenshot please if issue is still there

Issue History

Date Modified Username Field Change
2020-03-21 12:50 anonymous New Issue
2020-03-21 12:50 anonymous Status new => assigned
2020-03-21 12:50 anonymous Assigned To => Successor
2020-04-20 17:37 Successor Status assigned => resolved
2020-04-20 17:37 Successor Resolution open => fixed
2020-04-20 17:37 Successor Fixed in Version => 0.1
2020-04-20 17:37 Successor Note Added: 0003908