View Issue Details

IDProjectCategoryView StatusLast Update
0000765Tools4AlbionBugpublic2019-09-02 14:08
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.1Fixed in Version0.1 
Summary0000765: Alliance history - TBS errors displayed
DescriptionVia Discord:
Just a heads up about a singular, isolated error I came across: https://www.tools4albion.com/alliance_history.php?allianceID=683. Your DB missing entries for some reason?
TagsNo tags attached.
Attach Tags

Activities

Successor

2019-09-02 14:08

administrator   ~0000571

Fixed the warning messages.
Indeed there is no alliance information, since the Albion API doesn't seem to know this alliance.
Reported this as a bug: https://forum.albiononline.com/index.php/Thread/118179-API-Alliance-info-Not-found-but-referenced-in-guild-infos/

Issue History

Date Modified Username Field Change
2019-09-02 07:20 Successor New Issue
2019-09-02 07:20 Successor Status new => assigned
2019-09-02 07:20 Successor Assigned To => Successor
2019-09-02 14:08 Successor Status assigned => resolved
2019-09-02 14:08 Successor Resolution open => fixed
2019-09-02 14:08 Successor Fixed in Version => 0.1
2019-09-02 14:08 Successor Note Added: 0000571