View Issue Details

IDProjectCategoryView StatusLast Update
0000751Tools4AlbionFeature Requestpublic2020-04-21 14:39
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.1Fixed in Version0.1 
Summary0000751: Main page - Redesign content
DescriptionThe homepage has been temporary since other stuff had more priority. But now since more visitors are showing up each day, it needs to be updated.
Goals are:
- Short introduction into the purpose of the page
- Links to the main components/offerings
- Link to my other pages, currently Adam4Eve

Changelog and site stats to remain.
TagsNo tags attached.
Attach Tags

Activities

Successor

2020-04-21 14:39

administrator   ~0004028

Redesign complete

Issue History

Date Modified Username Field Change
2019-08-02 16:34 Successor New Issue
2019-08-02 16:34 Successor Status new => assigned
2019-08-02 16:34 Successor Assigned To => Successor
2020-04-21 14:39 Successor Status assigned => resolved
2020-04-21 14:39 Successor Resolution open => fixed
2020-04-21 14:39 Successor Fixed in Version => 0.1
2020-04-21 14:39 Successor Note Added: 0004028