View Issue Details

IDProjectCategoryView StatusLast Update
0000550Adam4EVEFeature Requestpublic2018-02-28 09:45
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.14Fixed in Version0.0.14 
Summary0000550: Market hubs - Default page slow
DescriptionTakes over 10 seconds to load...
TagsNo tags attached.
Attach Tags

Activities

Successor

2018-02-28 09:45

administrator   ~0000389

Was due to the A4E trade metrics... an additional index fixed it.

Issue History

Date Modified Username Field Change
2018-02-28 09:44 Successor New Issue
2018-02-28 09:44 Successor Status new => assigned
2018-02-28 09:44 Successor Assigned To => Successor
2018-02-28 09:45 Successor Note Added: 0000389
2018-02-28 09:45 Successor Status assigned => resolved
2018-02-28 09:45 Successor Fixed in Version => 0.0.14
2018-02-28 09:45 Successor Resolution open => fixed