View Issue Details

IDProjectCategoryView StatusLast Update
0000503Adam4EVEFeature Requestpublic2018-01-20 14:42
ReporterSuccessor Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version0.0.14 
Summary0000503: PI - Show last price import in profitability/chain
DescriptionSince PRD currently has issues importing prices from CREST it would be good if the date of the displayed prices is shown.
TagsNo tags attached.
Attach Tags

Activities

Successor

2018-01-20 14:42

administrator   ~0000362

Implemented

Issue History

Date Modified Username Field Change
2018-01-20 12:43 Successor New Issue
2018-01-20 12:43 Successor Status new => assigned
2018-01-20 12:43 Successor Assigned To => Successor
2018-01-20 14:42 Successor Note Added: 0000362
2018-01-20 14:42 Successor Status assigned => resolved
2018-01-20 14:42 Successor Fixed in Version => 0.0.14
2018-01-20 14:42 Successor Resolution open => fixed