View Issue Details

IDProjectCategoryView StatusLast Update
0001030Adam4EVEBugpublic2021-04-04 14:49
Reporteranonymous Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version0.0.17 
Fixed in Version0.0.18 
Summary0001030: Ranking of the manufacturing profitability - "Rig engineering" missing
DescriptionIn the "Ranking of the manufacturing profitability" menu "Rig Engineering" can not be selected in the "type group" input

Also "Medium Ancillary Current Router II" for example can not be selected in the "Ranking of the manufacturing profitability" menu
TagsNo tags attached.
Attach Tags

Activities

Successor

2021-03-10 23:04

administrator   ~0012046

Hi and thanks for the feedback.
As far as I know there is no "Rig Engineering" type group, also as per https://www.adam4eve.eu/info_types.php
Maybe you mean the "Engineering Rigs" Market group? You can select that in the Market group filter, however only the sub-groups in there, since I don't have recursive filtering implemented. Thus you can select for example "Ship and Module Modifications/Rigs/Engineering Rigs/Medium Engineering Rigs/". There you then also have the "Medium Ancillary Current Router II".

You cannot select a single item like the "Medium Ancillary Current Router II" on the Manufacturing profitabilty ranking page since it would be a ranking then...

Let me know if this cleared it up or if you still think that something is amiss. Thanks!

anonymous

2021-03-23 13:43

reporter   ~0012057

sorry, i just now realized that they are classified as "Rig Core"

thx for taking your time to answer

Successor

2021-04-04 14:49

administrator   ~0012060

Resolved as per comment

Issue History

Date Modified Username Field Change
2021-03-05 08:15 anonymous New Issue
2021-03-05 08:15 anonymous Status new => assigned
2021-03-05 08:15 anonymous Assigned To => Successor
2021-03-10 23:04 Successor Status assigned => feedback
2021-03-10 23:04 Successor Note Added: 0012046
2021-03-23 13:43 anonymous Note Added: 0012057
2021-03-23 13:43 anonymous Status feedback => assigned
2021-04-04 14:49 Successor Status assigned => resolved
2021-04-04 14:49 Successor Resolution open => no change required
2021-04-04 14:49 Successor Fixed in Version => 0.0.18
2021-04-04 14:49 Successor Note Added: 0012060