View Issue Details

IDProjectCategoryView StatusLast Update
0000937Tools4AlbionBugpublic2020-09-16 23:32
ReporteranonymousAssigned ToSuccessor 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version0.1 
Summary0000937: Refining Bonus
DescriptionThe site bonus on refining is still 35% when the game is 36.7%
TagsTest
Attach Tags

Activities

Successor

2020-09-16 23:32

administrator   ~0011831

Changed values to after-Queens patch and added new value options. Due to the "odd" numbers the listing isn't visually as appealing anymore.

Issue History

Date Modified Username Field Change
2020-07-22 11:34 anonymous New Issue
2020-07-22 11:34 anonymous Status new => assigned
2020-07-22 11:34 anonymous Assigned To => Successor
2020-07-29 08:04 anonymous Note Added: 0009419
2020-08-24 07:21 leyenwolf Tag Attached: Test
2020-09-16 23:00 Successor Status assigned => acknowledged
2020-09-16 23:32 Successor Status acknowledged => resolved
2020-09-16 23:32 Successor Resolution open => fixed
2020-09-16 23:32 Successor Fixed in Version => 0.1
2020-09-16 23:32 Successor Note Added: 0011831