View Issue Details

IDProjectCategoryView StatusLast Update
0000281Adam4EVEFeature Requestpublic2017-03-08 06:52
ReporterSuccessor Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.8 
Target Version0.0.9Fixed in Version0.0.9 
Summary0000281: Location - Add traded distinct types to graph
DescriptionSince we have the data in the DB now we can also add it to the graph to show the history.
TagsNo tags attached.
Attach Tags

Activities

Successor

2017-03-08 06:52

administrator   ~0000193

Implemented

Issue History

Date Modified Username Field Change
2017-03-06 11:50 Successor New Issue
2017-03-06 11:50 Successor Status new => assigned
2017-03-06 11:50 Successor Assigned To => Successor
2017-03-08 06:52 Successor Note Added: 0000193
2017-03-08 06:52 Successor Status assigned => resolved
2017-03-08 06:52 Successor Fixed in Version => 0.0.9
2017-03-08 06:52 Successor Resolution open => fixed