View Issue Details

IDProjectCategoryView StatusLast Update
0000260Adam4EVEBugpublic2017-02-01 11:39
ReporterDocLeonard Assigned ToSuccessor  
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformOperaOSMicrosoft Windows 7OS Version64Bit
Product Version0.0.7 
Fixed in Version0.0.7 
Summary0000260: GraphPorn -> Trade = Not working
DescriptionThe template for the Trade page under GraphPorn does not load.
Steps To ReproduceI. Hover mouse over GraphPorn.
II. Click Trade submenu
Additional InformationTinyButStrong Error with LoadTemplate() method: file 'templates/graph_select_trade.tpl' is not found or not readable.
TagsNo tags attached.
Attach Tags

Activities

DocLeonard

2017-02-01 01:52

reporter  

visual.png (24,733 bytes)   
visual.png (24,733 bytes)   

Successor

2017-02-01 11:39

administrator   ~0000174

Uh, my bad... that menu option shouldn't be in production, since that feature is not finished yet.

Seems to have slipped in with v0.0.7. Removed the link.

Thanks for the report!

Issue History

Date Modified Username Field Change
2017-02-01 01:52 DocLeonard New Issue
2017-02-01 01:52 DocLeonard File Added: visual.png
2017-02-01 11:39 Successor Note Added: 0000174
2017-02-01 11:39 Successor Status new => resolved
2017-02-01 11:39 Successor Fixed in Version => 0.0.7
2017-02-01 11:39 Successor Resolution open => fixed
2017-02-01 11:39 Successor Assigned To => Successor