View Issue Details

IDProjectCategoryView StatusLast Update
0000955Tools4AlbionBugpublic2020-09-16 22:41
ReporteranonymousAssigned ToSuccessor 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000955: Mauvaise valeurs pour les Major Poison Potion
DescriptionDans Albion il faut 36 Firetouched Mullein et 36 Dragon Teasel pour faire une Major Poison Potion et non 24.
TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000952 acknowledgedSuccessor Formula for Major Poison potion 

Activities

Successor

2020-09-16 22:39

administrator   ~0011828

Confirmed ingame

Successor

2020-09-16 22:41

administrator   ~0011829

Duplicate of reported issue 952

Issue History

Date Modified Username Field Change
2020-09-14 18:52 anonymous New Issue
2020-09-14 18:52 anonymous Status new => assigned
2020-09-14 18:52 anonymous Assigned To => Successor
2020-09-16 22:39 Successor Status assigned => acknowledged
2020-09-16 22:39 Successor Note Added: 0011828
2020-09-16 22:41 Successor Status acknowledged => resolved
2020-09-16 22:41 Successor Resolution open => duplicate
2020-09-16 22:41 Successor Note Added: 0011829
2020-09-16 22:41 Successor Relationship added duplicate of 0000952