View Issue Details

IDProjectCategoryView StatusLast Update
0000890Tools4AlbionBugpublic2020-05-16 16:25
ReporteranonymousAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionreopened 
Product Version 
Target VersionFixed in Version0.1 
Summary0000890: I'm not in statistics tab
DescriptionMy char: c13chom is not in the statistics tab.
TagsNo tags attached.
Attach Tags

Activities

anonymous

2020-05-07 20:36

reporter   ~0005352

By statistics I mean player history

Successor

2020-05-09 23:15

administrator   ~0005489

That's because the Albion API didn't spit you out in any of the top ranking or guild memberships listings. There is no full player list unfortunately.
Added you manually, thus you should be tracked from now on.

anonymous

2020-05-13 12:11

reporter   ~0005720

Now that I'm in player history my problem is that my stats are empty and not updating and also I'm not displayed that I'm in my guild FunPolice.

anonymous

2020-05-13 16:53    private

reporter   ~0005729

Changed guild to Chosen Exterminators and it did not update on website.

Successor

2020-05-16 16:25

administrator   ~0005847

That is simply because the API seems to have trouble providing data for you. I called the endpoint for your character several times the last days and the API returned "504 Gateway Time-out" for your ID.
Today for the first time it did return data. Thus not an issue of T4A, but with the API on SBI side.

https://gameinfo.albiononline.com/api/gameinfo/players/j8qd-AlHSYaSihLRZ4hnGA

Issue History

Date Modified Username Field Change
2020-05-07 19:23 anonymous New Issue
2020-05-07 19:23 anonymous Status new => assigned
2020-05-07 19:23 anonymous Assigned To => Successor
2020-05-07 20:36 anonymous Note Added: 0005352
2020-05-09 23:15 Successor Status assigned => resolved
2020-05-09 23:15 Successor Resolution open => fixed
2020-05-09 23:15 Successor Note Added: 0005489
2020-05-13 12:11 anonymous Status resolved => feedback
2020-05-13 12:11 anonymous Resolution fixed => reopened
2020-05-13 12:11 anonymous Note Added: 0005720
2020-05-13 16:53 anonymous Note Added: 0005729
2020-05-13 16:53 anonymous Status feedback => assigned
2020-05-16 16:25 Successor Status assigned => closed
2020-05-16 16:25 Successor Fixed in Version => 0.1
2020-05-16 16:25 Successor Note Added: 0005847