View Issue Details

IDProjectCategoryView StatusLast Update
0000857GC - CryptoSpaceCommanderFeature requestpublic2020-03-18 22:05
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.1 
Target Version0.1Fixed in Version0.1 
Summary0000857: CSC - Map - Add a "system locator" to find a system on the map
DescriptionIt might be hard to find a system since the names are not readable if zoomed out and not all systems are onscreen if zoomed in. Thus pan and highlight a system if searched for.
TagsNo tags attached.

Activities

Successor

2020-03-18 22:05

administrator   ~0001325

Implemented

Issue History

Date Modified Username Field Change
2020-03-18 22:05 Successor New Issue
2020-03-18 22:05 Successor Status new => assigned
2020-03-18 22:05 Successor Assigned To => Successor
2020-03-18 22:05 Successor Status assigned => resolved
2020-03-18 22:05 Successor Resolution open => fixed
2020-03-18 22:05 Successor Fixed in Version => 0.1
2020-03-18 22:05 Successor Note Added: 0001325