View Issue Details

IDProjectCategoryView StatusLast Update
0000848GC - CryptoSpaceCommanderBugpublic2020-03-06 23:31
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.1 
Target Version0.1Fixed in Version0.1 
Summary0000848: CSC - Registration/Login missing error messages
DescriptionIf the email is rejected due to format, there is no such error message.
Furthermore a space will also cause issues
TagsNo tags attached.

Activities

Successor

2020-03-06 23:31

administrator   ~0001151

Added descriptive error messages and trimming email input

Issue History

Date Modified Username Field Change
2020-03-06 23:30 Successor New Issue
2020-03-06 23:30 Successor Status new => assigned
2020-03-06 23:30 Successor Assigned To => Successor
2020-03-06 23:31 Successor Status assigned => resolved
2020-03-06 23:31 Successor Resolution open => fixed
2020-03-06 23:31 Successor Fixed in Version => 0.1
2020-03-06 23:31 Successor Note Added: 0001151