View Issue Details

IDProjectCategoryView StatusLast Update
0000832GC - CryptoSpaceCommanderFeature requestpublic2020-02-14 15:08
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.1 
Target Version0.1Fixed in Version0.1 
Summary0000832: CSC - Add Twitter logo to footer
DescriptionSInce a twitter account exists, add the logo to the footer
TagsNo tags attached.

Activities

Successor

2020-02-14 15:08

administrator   ~0000840

Done

Issue History

Date Modified Username Field Change
2020-02-14 15:08 Successor New Issue
2020-02-14 15:08 Successor Status new => assigned
2020-02-14 15:08 Successor Assigned To => Successor
2020-02-14 15:08 Successor Status assigned => resolved
2020-02-14 15:08 Successor Resolution open => fixed
2020-02-14 15:08 Successor Fixed in Version => 0.1
2020-02-14 15:08 Successor Note Added: 0000840