View Issue Details

IDProjectCategoryView StatusLast Update
0000764Tools4AlbionBugpublic2019-09-02 14:33
ReporteranonymousAssigned ToSuccessor 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionno change required 
PlatformMozilla FirefoxOSMicrosoft WindowsOS Version7
Product Version 
Target VersionFixed in Version0.1 
Summary0000764: wrong calulation within Farming
Descriptionon the farming side, the a variety of calculations are wrong or not reproducible.
So the "Profit w/o Focus" is not correct if you enter 9 as revenue per field.

e.g. for cabbages 9*396= 3564 and not 10756
TagsNo tags attached.
Attach Tags

Activities

anonymous

2019-08-31 21:13

reporter  

Unbenannt.PNG (120,224 bytes)
Unbenannt.PNG (120,224 bytes)

Successor

2019-09-02 14:33

administrator   ~0000573

Thanks for reporting.
The calculation is correct though, since the 10756 includes the 80% chance of the returned seed.

Thus the complete calculation in this case for the value of the returned goods is: 9*396 + 0,8*8990 = 10756

Issue History

Date Modified Username Field Change
2019-08-31 21:13 anonymous New Issue
2019-08-31 21:13 anonymous File Added: Unbenannt.PNG
2019-09-02 14:33 Successor Assigned To => Successor
2019-09-02 14:33 Successor Status new => resolved
2019-09-02 14:33 Successor Resolution open => no change required
2019-09-02 14:33 Successor Fixed in Version => 0.1
2019-09-02 14:33 Successor Note Added: 0000573