View Issue Details

IDProjectCategoryView StatusLast Update
0000761Tools4AlbionBugpublic2019-09-02 14:21
ReporteranonymousAssigned ToSuccessor 
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformMozilla FirefoxOSMicrosoft WindowsOS Version7
Product Version 
Target VersionFixed in Version0.1 
Summary0000761: Farming - Missing filter function for prices
DescriptionGuten Tag Herr Engelbert,

auf der Carfting Seite für Farming,
kann in der Spalte Product nicht nach dem Preis gefiltert werden.

https://www.tools4albion.com/farming.php?city=3&skillCrop=100&cropT1=100&cropT5=100&herbT2=0&herbT6=0&tax_sell=2&skillHerb=0&cropT2=100&cropT6=100&herbT3=0&herbT7=0&tax_order=1&cropT3=100&cropT7=100&herbT4=0&herbT8=0&cropT4=100&cropT8=100&herbT5=0

Viele Grüße
TagsNo tags attached.
Attach Tags

Activities

Successor

2019-08-29 14:42

administrator   ~0000570

Confirmed, the column headers would lead to assume that a sorting was possible, which it isn't due to the input fields. Thus task is to remove the sorting arrows from these columns

Successor

2019-09-02 14:18

administrator   ~0000572

Last edited: 2019-09-02 14:21

View 2 revisions

Removed sort arrows from columns that aren't sortable by design.
Done the same for the breeding and refining pages.

Issue History

Date Modified Username Field Change
2019-08-25 15:49 anonymous New Issue
2019-08-29 14:42 Successor Assigned To => Successor
2019-08-29 14:42 Successor Status new => acknowledged
2019-08-29 14:42 Successor Note Added: 0000570
2019-08-29 14:42 Successor Summary Fehlende Filterfunction => Farming - Missing filter function for prices
2019-09-02 14:18 Successor Status acknowledged => resolved
2019-09-02 14:18 Successor Resolution open => fixed
2019-09-02 14:18 Successor Fixed in Version => 0.1
2019-09-02 14:18 Successor Note Added: 0000572
2019-09-02 14:21 Successor Note Edited: 0000572 View Revisions