View Issue Details

IDProjectCategoryView StatusLast Update
0000757Adam4EVEFeature Requestpublic2019-08-15 11:56
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.18Fixed in Version0.0.18 
Summary0000757: Add a Patreon banner
DescriptionSince within the last year there has been literally no support for A4E via Patreon, add a banner directing to Patreon if the page is being used repeatedly within a session --> Thus seems to be useful to the visitor.
TagsNo tags attached.
Attach Tags

Activities

Successor

2019-08-15 11:56

administrator   ~0000564

Implemented

Issue History

Date Modified Username Field Change
2019-08-15 11:55 Successor New Issue
2019-08-15 11:55 Successor Status new => assigned
2019-08-15 11:55 Successor Assigned To => Successor
2019-08-15 11:56 Successor Status assigned => resolved
2019-08-15 11:56 Successor Resolution open => fixed
2019-08-15 11:56 Successor Fixed in Version => 0.0.18
2019-08-15 11:56 Successor Note Added: 0000564