View Issue Details

IDProjectCategoryView StatusLast Update
0000656Adam4EVEFeature Requestpublic2018-08-14 13:50
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version0.0.17 
Summary0000656: Hub trade type history - Link from menu and allow station and type selection
DescriptionCurrently the A4E tracker history page showing the minimum and maximum trades of a commodity in a tracked station is quite hidden, since only linked in the trade statistics page on a specific value.

Bring it to the website menu bar and also allow to select the tracked stations and types directly on the page.
TagsNo tags attached.
Attach Tags

Activities

Successor

2018-08-14 13:50

administrator   ~0000484

Implemented

Issue History

Date Modified Username Field Change
2018-08-08 08:12 Successor New Issue
2018-08-08 08:12 Successor Status new => assigned
2018-08-08 08:12 Successor Assigned To => Successor
2018-08-14 13:49 Successor Summary Commodity details - Link to A4E trade history => Hub trade type history - Link from menu and allow station and type selection
2018-08-14 13:49 Successor Description Updated View Revisions
2018-08-14 13:50 Successor Status assigned => resolved
2018-08-14 13:50 Successor Resolution open => fixed
2018-08-14 13:50 Successor Fixed in Version => 0.0.17
2018-08-14 13:50 Successor Note Added: 0000484