View Issue Details

IDProjectCategoryView StatusLast Update
0000578Adam4EVEFeature Requestpublic2018-03-12 08:24
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.15Fixed in Version0.0.15 
Summary0000578: Commodity details - Allow non-published typeIDs
DescriptionOld PLEX typeID 29668 is not shown currently, since not published anymore. Allow this, but don't show unpublished items in the search.
TagsNo tags attached.
Attach Tags

Activities

Successor

2018-03-12 08:24

administrator   ~0000405

Implemented

Issue History

Date Modified Username Field Change
2018-03-11 20:24 Successor New Issue
2018-03-11 20:24 Successor Status new => assigned
2018-03-11 20:24 Successor Assigned To => Successor
2018-03-12 08:24 Successor Note Added: 0000405
2018-03-12 08:24 Successor Status assigned => resolved
2018-03-12 08:24 Successor Fixed in Version => 0.0.15
2018-03-12 08:24 Successor Resolution open => fixed