View Issue Details

IDProjectCategoryView StatusLast Update
0000508Adam4EVEFeature Requestpublic2018-02-04 14:11
ReporterSuccessor Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version0.0.14Fixed in Version0.0.14 
Summary0000508: Market order depth - Switch from cached to live view
DescriptionCurrently the depth graph is cached. No idea why, since the live view is very quick. Thus throw away the cache usage.
TagsNo tags attached.
Attach Tags

Activities

Successor

2018-02-04 14:11

administrator   ~0000371

Implemented

Issue History

Date Modified Username Field Change
2018-01-24 18:03 Successor New Issue
2018-01-24 18:03 Successor Status new => assigned
2018-01-24 18:03 Successor Assigned To => Successor
2018-02-04 14:11 Successor Note Added: 0000371
2018-02-04 14:11 Successor Status assigned => resolved
2018-02-04 14:11 Successor Fixed in Version => 0.0.14
2018-02-04 14:11 Successor Resolution open => fixed