View Issue Details

IDProjectCategoryView StatusLast Update
0000493Adam4EVEFeature Requestpublic2018-01-09 11:53
ReporterSuccessor Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version0.0.14 
Summary0000493: Cleanup: Remove EveCentral price table from DB
DescriptionThe ECPricesHistory table still exists and is not used anymore since a long time. Create a final backup and then delete.
TagsNo tags attached.
Attach Tags

Activities

Successor

2018-01-09 11:53

administrator   ~0000356

Table saved and dropped

Issue History

Date Modified Username Field Change
2018-01-09 11:46 Successor New Issue
2018-01-09 11:46 Successor Status new => assigned
2018-01-09 11:46 Successor Assigned To => Successor
2018-01-09 11:53 Successor Note Added: 0000356
2018-01-09 11:53 Successor Status assigned => resolved
2018-01-09 11:53 Successor Fixed in Version => 0.0.14
2018-01-09 11:53 Successor Resolution open => fixed