View Issue Details

IDProjectCategoryView StatusLast Update
0000278Adam4EVEFeature Requestpublic2017-02-26 21:45
ReporterSuccessor Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.8 
Target Version0.0.9Fixed in Version0.0.9 
Summary0000278: zKillboard - Increase graph range to include yesterday
DescriptionSince via RedisQ the kills are imported every 15 minutes, there is no reason to end the graphs two days from today. Show also yesterday, just exclude today since early in the day it would ruin the graph.
TagsNo tags attached.
Attach Tags

Activities

Successor

2017-02-26 21:45

administrator   ~0000189

Implemented

Issue History

Date Modified Username Field Change
2017-02-26 21:45 Successor New Issue
2017-02-26 21:45 Successor Status new => assigned
2017-02-26 21:45 Successor Assigned To => Successor
2017-02-26 21:45 Successor Note Added: 0000189
2017-02-26 21:45 Successor Status assigned => resolved
2017-02-26 21:45 Successor Fixed in Version => 0.0.9
2017-02-26 21:45 Successor Resolution open => fixed