View Issue Details

IDProjectCategoryView StatusLast Update
0000243Adam4EVEBugpublic2017-01-24 10:32
ReporterSuccessor Assigned ToSuccessor  
PriorityurgentSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.6 
Target Version0.0.7Fixed in Version0.0.7 
Summary0000243: ESI - Token expiration not respected
DescriptionCurrently ESI imports are behaving strange, not gathering all available data. This is because the auth token expires after 1200s and the script doesn't refresh the token before that.
TagsNo tags attached.
Attach Tags

Activities

Successor

2017-01-24 10:32

administrator   ~0000158

Fixed, Token is now refreshed before it expires

Issue History

Date Modified Username Field Change
2017-01-24 06:26 Successor New Issue
2017-01-24 06:26 Successor Status new => assigned
2017-01-24 06:26 Successor Assigned To => Successor
2017-01-24 10:32 Successor Note Added: 0000158
2017-01-24 10:32 Successor Status assigned => resolved
2017-01-24 10:32 Successor Fixed in Version => 0.0.7
2017-01-24 10:32 Successor Resolution open => fixed