View Issue Details

IDProjectCategoryView StatusLast Update
0000238Adam4EVEFeature Requestpublic2017-01-17 19:55
ReporterSuccessor Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.6 
Target Version0.0.7Fixed in Version0.0.7 
Summary0000238: Remove login form
DescriptionThere is a login form in the top right. This is confusing, since you cannot register anywhere.

Since there is no plan for regular users to be able to login, remove that form.
TagsNo tags attached.
Attach Tags

Activities

Successor

2017-01-17 19:55

administrator   ~0000153

Login form removed and moved to a dedicated and non-linked page
Thus no user should be confused anymore

Issue History

Date Modified Username Field Change
2017-01-17 06:32 Successor New Issue
2017-01-17 06:32 Successor Status new => assigned
2017-01-17 06:32 Successor Assigned To => Successor
2017-01-17 19:55 Successor Note Added: 0000153
2017-01-17 19:55 Successor Status assigned => resolved
2017-01-17 19:55 Successor Fixed in Version => 0.0.7
2017-01-17 19:55 Successor Resolution open => fixed