View Issue Details

IDProjectCategoryView StatusLast Update
0000199Adam4EVEFeature Requestpublic2017-01-27 17:12
ReporterSuccessor Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionwon't fix 
Fixed in Version0.0.7 
Summary0000199: Commodity details - Add commodity search box
DescriptionEnable to directly jump to the next commodity from the details page
TagsNo tags attached.
Attach Tags

Activities

Successor

2017-01-27 17:12

administrator   ~0000171

Not needed, since meta variants are being displayed and there are plenty of links to go the market or type groups.

In order to view a totally different commodity the search box on the homepage is one click away.

Issue History

Date Modified Username Field Change
2016-11-30 07:42 Successor New Issue
2017-01-27 17:12 Successor Note Added: 0000171
2017-01-27 17:12 Successor Status new => resolved
2017-01-27 17:12 Successor Fixed in Version => 0.0.7
2017-01-27 17:12 Successor Resolution open => won't fix
2017-01-27 17:12 Successor Assigned To => Successor