View Issue Details

IDProjectCategoryView StatusLast Update
0000124Adam4EVEFeature Requestpublic2017-01-27 14:48
ReporterSuccessor Assigned ToSuccessor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.3 
Fixed in Version0.0.7 
Summary0000124: Crest Market History - Don't pull twice
DescriptionDon't get the full Crest market history twice for DEV and PRD. Its a lot of traffic and strain on the server, since there is no way to get only the last 3 days.

Instead pull once and copy over to other DB.
TagsNo tags attached.
Attach Tags

Activities

Successor

2017-01-27 14:48

administrator   ~0000166

Not relevant anymore, since in shared DB

Issue History

Date Modified Username Field Change
2016-07-16 10:57 Successor New Issue
2016-07-16 10:57 Successor Status new => assigned
2016-07-16 10:57 Successor Assigned To => Successor
2017-01-27 14:48 Successor Note Added: 0000166
2017-01-27 14:48 Successor Status assigned => resolved
2017-01-27 14:48 Successor Fixed in Version => 0.0.7
2017-01-27 14:48 Successor Resolution open => fixed